Een oude 4.x installatie wordt nooit overschreven.
Na de installatie van 6.x wordt gevraagd of de database van een oude 4.x installatie moet worden gekopieerd.

Let op!!
Niet alleen een softwarematige upgrade op P.C.-niveau is noodzakelijk, maar ook een upgrade op apparaatniveau. Er zullen in uw apparaten eenmalig nieuwe EEPROM IC's geplaatst moeten worden om communicatie met de nieuwe EN-Track release mogelijk te maken.

Copyright © 2018. All Rights Reserved.